Linux package (Pyxel version) is fixed


The package of the Dungeon Witches version 1.1.0 for Linux was incomplete and could not be executed on some of Linux, so we fixed it and rename it 1.1.0a. (Sorry for taking longer than planned.)

The Linux version is compiled on Ubuntu 20.04 for now. Basically, it seems to need a newer version than this to work. 

We have confirmed that on the following operating systems work. (with the latest updates applied)

  • Ubuntu 20.04
  • debian 11.3
  • Mint Linux 20.3

We confirmed that on the following operating systems did not boot

  • Slackware 15.0
  • Fedora35

You need to have glibcxx_3.4.29 or newer to be working.

Files

DungeonWitches1.1.0a Linux (Pyxel ver.) 30 MB
May 08, 2022

Get Dungeon Witches

Buy Now$4.00 USD or more

Comments

Log in with itch.io to leave a comment.

Thanks for getting it fixed!